Vizlib Home Try Vizlib
Welcome
Login

Custom Report+ after version 6.0.0 Labels box goes away if Analytic search box is disabled.

Hi guys,


Before version 6.0.0 I was able to disable the analytic search in the custom report+ and get a version of the box at the top with wrapped labels. Since version 6.0.0 when I disable the analytic search the whole label box goes away. I have been told that it's intentional and if I want that to be re-added back I need to raise it here.  At least I would like to see the possiblity to wrap the labels in the box at the top. 


1 person likes this idea
  • Hi Coller,

    Thanks for sending us this feature request in order to improve our products, this is to acknowledge that we have correctly received it and sent it to our Product Manager that will review it as soon as possible. It is is up to them to decide if this will be included in the product roadmap or not. Once your request will have been reviewed they will provide you with more information on the next steps.

    Please note that feature request tickets might have longer response and processing times than usual incident tickets, so please expect some delays in getting feedback.

    Once again thanks for your suggestions on how to make Vizlib products better!

    Please note your unique ticket reference (#36784) and URL https://community.vizlib.com/helpdesk/tickets/36784

    Andrei Cusnir
    Technical Support Engineer
    Vizlib

    Why not visit our Community and take a read of our Knowledge Base? You can also follow products, latest releases and updates  and find answers at Vizlib FAQ. Not sure where to begin? Try these links to kick-start your journey with Vizlib. If you need support, the most efficient way is to open a support ticket via our portal or even submit ideas as a Feature Request
     
    Our learning platform is out! Register to the Viz Lab to get your badges!
Login to post a comment