Vizlib Community

Submit a ticket Sign in
Welcome
Login

Which versions of Qlik Sense are supported?

We provide full support the last 6 major releases of Qlik Sense Server and Qlik Sense Desktop. This excludes patch releases


For older versions, support is provided but may be limited - we cannot guarantee that all features will work on older versions (we use modern Qlik APIs some of which may require more recent version of Qlik Sense)



Version & patches of Qlik Sense can be reviewed in the link below:

https://support.qlik.com/articles/000033652

P
Piers is the author of this solution article.

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.