Vizlib Home
Welcome
Login

Which versions of Qlik Sense are supported? Which version of Vizlib product do I need?

Which versions of Qlik Sense are supported?

We provide full support for the last 6 major releases of Qlik Sense Server and Qlik Sense Desktop. This excludes patch releases. We do work with Qlik on new versions of Qlik Sense before release, to ensure we can provide updates to our extensions, providing the latest compatibility updates for the release day of new Qlik Sense releases.


For older versions, support is provided but may be limited - we cannot guarantee that all features will work on older versions (we use modern Qlik APIs some of which may require more recent version of Qlik Sense)


Version & patches of Qlik Sense can be reviewed in the link below:

https://support.qlik.com/articles/000033652



Which version of Vizlib product do I need?


Versions of your Vizlib product do not need to be linked/aligned with your version of Qlik Sense. Recent versions of Vizlib product are recommended, even for older versions of Qlik Sense - whilst our product requires Qlik Sense, many of the features are independent of Qlik Sense and can be used across versions with ease. 


There are a few features that require more recent versions of Qlik Sense, however, installing the latest versions of our products on older versions will still work, however, we cannot guarantee that all features will be fully operational. 



P
Piers is the author of this solution article.

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.